Качественные модули для DLE
с приятными ценами

Запись в блоге #6

Версия DataLife Engine 11.0 вышла в 2016 году, уже как 4 года назад.
Версия 12.0 вышла 2.5 года назад.

И я бы не хотел поддерживать эти версии движка из-за того что они значительно замедляют разработку обновлений а иногда требуют написания костылей что бы то что есть в новой версии движка работало и в старой.

По-этому все новые модули будут выходить с поддержкой только от 13.0 и выше. (речь идёт именно о новых модулях)

Тут же я хочу спросить на сколько сильно вам нужна поддержка версий 12.0 и 12.1?
23.03.20
742
18
Комментарии (18)
  1. rave
    rave Клиенты
    18 апреля 2020 10:22
    0
    А и правильно. Оставить просто старые версии для скачиваиния и всего делов. Кто хочет новую - обновляет движок. Кто не хочет, качается старую версию модуля.
  2. Colonizator
    Colonizator Клиенты
    4 апреля 2020 22:21
    +1
    Не нужна, после появления системы плагинов в 13.0 dle стал похож на нормальный двиг

  3. sancho
    sancho Гости
    30 марта 2020 11:09
    0
    Модуль подборки опять пропал. Релиз откладывается надо полагать?

    1. LazyDev
      LazyDev Разработчик
      30 марта 2020 17:10
      +1
      Не совсем, он выйдет совсем скоро, просто некоторые люди начали его покупать и думать что это уже новая версия.
      1. carbon
        carbon Клиенты
        30 марта 2020 21:52
        0
        Здравствуйте. А DLE LIST будет обновления?
        1. LazyDev
          LazyDev Разработчик
          30 марта 2020 21:53
          +2
          Будет. Все модули которые были - будут обновлены.
          1. carbon
            carbon Клиенты
            31 марта 2020 23:07
            0
            Спасибо, очень жду
  4. oni
    oni Клиенты
    25 марта 2020 20:49
    0
    Я думаю дле до плагинов, вообще не дле.
  5. amnistik
    amnistik Клиенты
    24 марта 2020 12:14
    0
    Мне главное что бы 13x поддерживалась, так как я глобально переделал движок, и его теперь легко не обновить.
  6. Uralbox
    Uralbox Клиенты
    24 марта 2020 07:17
    0
    Согласен. Пора забыть про старые версии.

  7. Tekzo17
    Tekzo17 Клиенты
    24 марта 2020 02:09
    0
    Не разработчик должен поддерживать старые древние версии, а пользователь должен идти с ногой в будущее, так сказать.
  8. FuRReX
    FuRReX Клиенты
    23 марта 2020 23:14
    0
    Использую актуальные версии, так что поддерживаю. 14+
  9. serjiomati
    serjiomati Клиенты
    23 марта 2020 22:24
    0
    не потрібна, вічна ліцензія дозволяє завжди обновлятись :D
  10. Aison
    Aison Клиенты
    23 марта 2020 15:20
    0
    нужно устроить голосование) так проще оценить реалии о том, кому нужна поддержка 12.0, 12.1 v. в пределах этого сайта или нет
  11. midarovrk
    midarovrk Клиенты
    23 марта 2020 12:29
    0
    Мне не нужна, всегда стараюсь обновлять дле до последней версии.
  12. lilboq
    lilboq Клиенты
    23 марта 2020 12:01
    0
    Лично я использую только 14x

  13. Pan_Oleksandr
    Pan_Oleksandr Клиенты
    23 марта 2020 09:26
    0
    Пів року ще можна підтримувати 12 та 12.1, і лишити змогу вантажити старі версії модулів.
  14. Vit
    Vit Клиенты
    23 марта 2020 08:35
    +3
    Не нужна